Jump to content


- - - - -

Relay 30 Replacement


  • Please log in to reply
65 replies to this topic

#41 Bob1

Bob1

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 February 2011 - 08:33 PM

Thank You guys for these very useful hints. Yesterday my Galaxy -97 Ghia petrol automatic decided not to start anymore. The led in the drivers door did the crazy blinking when turning the key. Today, after reading Your posts, I got curious and decided to check relay 30. The complete darkness outside and temperature below -20C was not so inviting, but within two hours I had my pearl back in business again. The relay needed the soldering fix, so no costs for spare parts. THANKS AGAIN!!

#42 mbairstow79

mbairstow79

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 14 March 2011 - 08:29 PM

hi im new to this site and just wounderin on my galaxy td would the broke relay swith(30) cause the battery to go flat over night thanks

#43 leonie

leonie

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 19 May 2011 - 09:52 AM

thank you , you are a god ,i have managed to save my adored galaxy and myself alot of money , as a newbie and a female i didnt hold out much hope but following your instructions i have managed to replace the beast which is relay 30 and now my angel is running perfectly ,anyone out there thinking i'll take it to a garage don't cos if i can do it anyone can and it only cost me £22 and about 3hours of my time thank you again

#44 Thierry

Thierry

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 October 2011 - 12:29 PM

hello
I have a 2003 Galaxy Trend 105 diesel, with the same intermittent problemes of starting first, now never starts. I reached the level 3 fuse, but I can find no relay 30 ! only 100, 103, 109 and a green 30A fuse ( made in Dominican Republic). Can you help me, what should replace ?
Thanks a lot. Thierry,France

#45 chrispb123456

chrispb123456

    Ultimate Member

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2502 posts

Posted 22 October 2011 - 01:03 PM

Hi Thierry
Welcome to the forum
Relay 30 is the power relay for petrol engined varients, the diesel equivilent is relay 109.

109 can give you intermittant starting problems so change this one first, the VW part number is, 1J 0906381A

#46 Metalliblob

Metalliblob

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 24 October 2011 - 12:27 PM

Many thanks for this excellent guide. Had the same problem as many others, although intermittent it was becoming a right pain. Got the old relay out and replaced. Cured!
Took the old relay apart and it had a poor joint, didn't look like it ever had enough solder on. Poor manufacturing as usual.
THANK YOU!

#47 gsxrgrowler

gsxrgrowler

    Member

  • Members
  • PipPip
  • 28 posts

Posted 24 October 2011 - 04:42 PM

Hi

Replaced the relay this Saturday Gone

Today the Gal cut out twice

Anyone got any other ideas please

Regards

Bryan

#48 Pemo

Pemo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 21 January 2012 - 12:59 PM

Thank you! Would have been lost without this. I made a PDF file with the pictures in it to avoid running to and from the PC.
You can download it here: Relay30.pdfPeter.

Edited by Pemo, 21 January 2012 - 01:06 PM.


#49 Pemo

Pemo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 22 January 2012 - 06:56 PM

There's your problem! Thanks again!Attached File  relay30-soldering.jpg   120.05KB   80 downloads

#50 markey75

markey75

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 July 2012 - 09:40 AM

Thanks for the great guide, however when I rang Ford they had no clue what Relay 30 was and were less than helpful, they told me to ring Bosch or some other Relay Manufacturer. When I took out the relay I noticed it had VW and audi symbols stamped on it and the number - 165 906 381. Ebay give alot of used results for that part number as Relay 30, however I phoned my local VW garage who were very helpful and ordered one in for me tomorrow.

BTW part is £13 + VAT from VW

Edited by markey75, 09 July 2012 - 09:43 AM.


#51 Sladey

Sladey

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 29 November 2012 - 10:08 PM

Thanks for the very detailed strip-down. Did mine tonight and replaced the relay, ford charged me £25, even though the garage near where i work said it would be about £15 but they didn't have one. The beast now starts, so fingers crossed, I hope i don't have to re-solder like someone has posted, still it was not exactly a doddle but with your help I did it! Thank you again, regards, Steve.

#52 had-enough-of-cars

had-enough-of-cars

    Member

  • Members
  • PipPip
  • 25 posts

Posted 02 December 2012 - 02:50 PM

hiya guys, at a real loose end. Could really do with some help. i have a ford galaxy 2.3 ghia t reg.
form the begiining.
i was driving on motorway and then power went. everything stopped and got it to side of road. Tried starting it and it turned over nicely but no firing up. The aa came out and kept trying and they found there was no power to the fuel pump switch (ineartha). towed it to a ford dealers in bishops stortford and they had it for 18 days. They removed the aftermarket alarm and checked the relays. the car now doesn't even turn over but this could be the battery cos nothing works in the car now. After 18 days they wanted to charge me £1800 for diagnosis fee. told them to swivel as they hadnt diagnosed it. got the car back home and searched online. Relay 30 kept coming up so i ordered one and replaced it. charged the battery up after it being dead for 2 monthes. The fuel pump now makes a sound but still not turning over. Theres power to the starter motor and i gave the coil a little knock but still nothing.
Tried jump starting and no turning over. Tried bump starting and nothing again. Ford left all the fuse box hanging down so i can get to all the relays. checked them all, all the fuses are fine. checked cables, fine. Had a look at the ignition barrel and it seems it has been changed. as turn the key one click, two click and then third click makes a spark sound.
I.m literally at a loose end and really don't want to get rid of the car as its not worth much scrap and its the first car i really enjoy driving. Please any advice or help would be greatly apprteciated. Thank you and look forward to the replies

#53 Markjbradders

Markjbradders

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 16 March 2013 - 04:40 PM

Replaced relay today, she's now in fine health. By the way, if you don't have the part number, Ford call this the Starter Motor Relay. Great guide, top stars. Mark

#54 mickdon

mickdon

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 31 July 2013 - 01:48 PM

i had the same prob ,, i looked on here and saw the relay 30 post but i was thinking it cant be that as my car ir not turning over... all i can say is thanks to the gay who posted the pic help me out thanks ,,,, look at the how to remove relay 30 post get the relay out like i did and resolder it all the solder on it i did run fab  Attached File  972109_10151969709982454_785779629_n.jpg   55.73KB   28 downloadsAttached File  47040_10151969709882454_960947221_n.jpg   78.19KB   27 downloads



#55 seatkid

seatkid

    Eternally ultimate Member

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4989 posts

Posted 31 July 2013 - 01:59 PM

gay? I think you mean guy! Mods.....tippex please......



#56 Sylray

Sylray

    Member

  • Members
  • PipPip
  • 17 posts

Posted 21 August 2013 - 09:38 PM

i had the same prob ,, i looked on here and saw the relay 30 post but i was thinking it cant be that as my car ir not turning over... all i can say is thanks to the gay who posted the pic help me out thanks ,,,, look at the how to remove relay 30 post get the relay out like i did and resolder it all the solder on it i did run fab  attachicon.gif972109_10151969709982454_785779629_n.jpgattachicon.gif47040_10151969709882454_960947221_n.jpg

Thanks to mickdon from me.

Today I did get my 1999 galaxy 2.3 which did run fine the 1st few miles (30 miles) but after parking the car at a store, it did not wanted to start.

someone passing by told me it was the cam / rail sesor or something, and that after cooling-off for 2 hours it most of the time works again. I did find this also as common issue, but the blinking led in my door pointed to the relay 30.

 

so I tried to find that, but did not know how to access it (I have no manual nothing with the car, so if someone knows where to find the documentation of my 1999 2.3 ghia X..) with the images posted by Mickdon I was able to see how to reach the relays, and opened the relay. i notices a loose contact. and tried the relay without its case, and by moving it a little i could start again, sadly when releasing it stopped again. but at least i know it could work.

I was in front of a Range store do did buy a soldering iron and solder. but was not allowed to use it in store (health and safety rules), and also  a restaurant nearby had the same reason of not being able help me.

luckily i was able to hind a residential home who let me in en use their energy to power my soldering iron.

I did solder the loose contact. and went back to the car.

 

IT STARTED.

now everything back to its place (also not that easy) but we where able to drive home

cooling off time of the car 3 hours, which did not work. accessing and fixing the relay 1 hour so 4 hours after being stranded with 3 children (age 3,4 and 6) and a 35 weeks pregnant wife. we could continue our trip to home.

 

Thanks Forum, Thanks mickdon



#57 gregers

gregers

    Eternally ultimate Member

  • Moderator
  • 5727 posts

Posted 21 August 2013 - 09:59 PM

sylray :46:



#58 gregers

gregers

    Eternally ultimate Member

  • Moderator
  • 5727 posts

Posted 21 August 2013 - 10:00 PM

sylray :46:

how did you manage to keep all of them happy and entertained?



#59 SilverBeast

SilverBeast

    Super Member

  • Members
  • PipPipPipPip
  • 520 posts

Posted 22 August 2013 - 07:16 PM

Maybe he taught them to solder so they could fix it next time!  Little hands would probably help getting at the relay in the first place too :D



#60 Sylray

Sylray

    Member

  • Members
  • PipPip
  • 17 posts

Posted 23 August 2013 - 09:39 AM

mainly making sure we got enough candy and some toys from the store we where in front off.

 

And the oldest (almost 7) will learn how to solder in not to long,

I am doing a training with him for HAM radio licence, and  also include some real electronics (not needed for the 1st level, but always nice to do)

 

and further just ignore the complaining ;-)

 

(now up to the next points. non working left rear door locking(electronicly) and the right rear door window not opening/closing)